What’s Vulnerable › Vulnerabilities

CVE-2026-45391: Local privilege escalation in Cribl Edge for Linux

Description

A command injection vulnerability in Cribl Edge for Linux versions 3.2.0 through 4.17.0 allows a local unprivileged user to execute arbitrary commands in the context of the Cribl Edge service account.

Affected products

How to fix

Upgrade to a fixed version: Cribl Edge 4.17.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-45391 or the next vulnerability affects your stack