What’s Vulnerable › Vulnerabilities
CVE-2026-45438: WordPress Smart Coupons for WooCommerce plugin < 2.3.0 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-25 · updated 2026-07-24
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WebToffee Smart Coupons for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Smart Coupons for WooCommerce: from n/a before 2.3.0.
Affected products
- WebToffee Smart Coupons for WooCommerce: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: WebToffee Smart Coupons for WooCommerce 2.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-45438 or the next vulnerability affects your stack