What’s Vulnerable › Vulnerabilities
CVE-2026-45616: Vvveb: Stored XSS in Posts allows privilege escalation via post editor
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-15 · updated 2026-10-26
- Weakness: CWE-79
Description
Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores. Prior to 1.0.8.3, This vulnerability is fixed in 1.0.8.3.
Affected products
- givanz Vvveb: before 1.0.8.3
References
- https://github.com/givanz/Vvveb/security/advisories/GHSA-39gc-pjv5-4w4p
- https://github.com/givanz/Vvveb/security/advisories/GHSA-39gc-pjv5-4w4p
Get alerted when CVE-2026-45616 or the next vulnerability affects your stack