What’s Vulnerable › Vulnerabilities

CVE-2026-46460

Description

Dell PowerScale OneFS, versions 9.5.0.0 through 9.7.1.15, versions 9.8.0.0 through 9.13.1.0, and versions prior to 9.15.0.0, contain an Incorrect Authorization vulnerability. A low privileged adjacent network attacker could potentially exploit this vulnerability, leading to unauthorized modification of system logs.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.15.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-46460 or the next vulnerability affects your stack