What’s Vulnerable › Vulnerabilities
CVE-2026-46461
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-19 · updated 2026-10-26
- Weakness: CWE-284
Description
Dell Server Hardware Manager, versions prior to 3.2.2, contains an Improper Access Control vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Server Hardware Manager: before 3.2.2 — fixed in 3.2.2
How to fix
Upgrade to a fixed version: Dell Server Hardware Manager 3.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-46461 or the next vulnerability affects your stack