What’s Vulnerable › Vulnerabilities
CVE-2026-46470
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-14 · updated 2026-10-26
- Weakness: CWE-369
Description
An issue was discovered in GStreamer gst-plugins-good before 1.28.2. When parsing MP4 audio tracks, the isomp4 plugin's qtdemux_audio_caps function does not sufficiently validate atom data before performing division operations, leading to denial of service due to integer division by zero.
Affected products
- GStreamer Good Plug-ins: before 1.28.2 — fixed in 1.28.2
How to fix
Upgrade to a fixed version: GStreamer Good Plug-ins 1.28.2. Check the vendor advisory for mitigations.
References
- https://gitlab.freedesktop.org/gstreamer/gstreamer/-/merge_requests/11243.patch
- https://gstreamer.freedesktop.org/security/sa-2026-0018.html
Get alerted when CVE-2026-46470 or the next vulnerability affects your stack