What’s Vulnerable › Vulnerabilities
CVE-2026-46593: Authenticated SQL Injection in PHP Poll Script
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-10-23
- Weakness: CWE-89
Description
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1.
Affected products
- PHP Jabbers PHP Poll Script: before 4.1 — fixed in 4.1
How to fix
Upgrade to a fixed version: PHP Jabbers PHP Poll Script 4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-46593 or the next vulnerability affects your stack