What’s Vulnerable › Vulnerabilities
CVE-2026-46594: Reflected XSS in PHP Poll Script
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-10-23
- Weakness: CWE-79
Description
A reflected cross-site scripting (XSS) vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1.
Affected products
- PHP Jabbers PHP Poll Script: before 4.1 — fixed in 4.1
How to fix
Upgrade to a fixed version: PHP Jabbers PHP Poll Script 4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-46594 or the next vulnerability affects your stack