What’s Vulnerable › Vulnerabilities
CVE-2026-4677
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-24 · updated 2026-06-17
- Weakness: CWE-125
Description
Inappropriate implementation in WebAudio in Google Chrome prior to 146.0.7680.165 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 146.0.7680.164 — fixed in 146.0.7680.164
How to fix
Upgrade to a fixed version: Google Chrome 146.0.7680.164. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/03/stable-channel-update-for-desktop_23.html
- https://issues.chromium.org/issues/490533968
Get alerted when CVE-2026-4677 or the next vulnerability affects your stack