What’s Vulnerable › Vulnerabilities
CVE-2026-47365
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-12 · updated 2026-10-26
- Weakness: CWE-88
Description
Argument injection vulnerability in WordPress Toolkit before 6.11.0 as used in cPanel & WHM, allows remote authenticated users to bypass cross-tenant authorization and execute arbitrary wp-toolkit CLI commands as another account.
Affected products
- WebPros WordPress-Toolkit: before 6.11.0 — fixed in 6.11.0
How to fix
Upgrade to a fixed version: WebPros WordPress-Toolkit 6.11.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47365 or the next vulnerability affects your stack