What’s Vulnerable › Vulnerabilities
CVE-2026-4757
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-23
- Weakness: CWE-732
Description
A VAPIX API parameter had improper input validation which could allow code execution and potentially lead to a privilege escalation. This flaw can only be exploited after authenticating with an administrator-privileged service account.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.11.44 — fixed in 12.11.44
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.11.44. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4757 or the next vulnerability affects your stack