What’s Vulnerable › Vulnerabilities
CVE-2026-47679: GLPI: arbitrary file deletion
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-25
- Weakness: CWE-22
Description
GLPI is a free asset and IT management software package. From 10.0.0 until 10.0.26 and 11.0.8, any logged-in GLPI user can exploit insufficient path validation in the profile-picture update flow to request deletion of an attacker-selected file hosted by the server. This issue is fixed in versions 11.0.8 and 10.0.26.
Affected products
- glpi-project glpi: from 10.0.0, < 10.0.26; from 11.0.0, < 11.0.8
References
- https://github.com/glpi-project/glpi/commit/54306faf6a724321ba82c53c7c07ff6612a0d832
- https://github.com/glpi-project/glpi/commit/78ec583051bac3c1b3f9d21729c55cac62afa2f3
- https://github.com/glpi-project/glpi/releases/tag/10.0.26
- https://github.com/glpi-project/glpi/releases/tag/11.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x5r8-r6vj-79cw
Get alerted when CVE-2026-47679 or the next vulnerability affects your stack