What’s Vulnerable › Vulnerabilities
CVE-2026-47865: VMware Avi Load Balancer Authentication Bypass Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-18 · updated 2026-10-24
- Weakness: CWE-287
Description
VMware Avi Load Balancer contains an authentication bypass vulnerability. A malicious user with network access may be able to access the Avi Control plane by bypassing the authentication mechanism. Affected versions: 31.1.1 through 31.2.2 (fixed in 31.2.2-2p3) 30.1.1 through 30.2.6 (fixed in 30.2.7) 22.1.1 through 22.1.7 (fixed in 30.2.7)
Affected products
- VMware Avi Load Balancer: from 22.1.1 before 22.1.7; from 30.1.1 before 30.2.7; from 31.1.1 before 31.2.2; 22.1.7, 22.1.7-2p10, 22.1.7-2p11, 22.1.7-2p2, 22.1.7-2p3, 22.1.7-2p4 (+9) — fixed in 22.1.7, 30.2.7, 31.2.2
How to fix
Upgrade to a fixed version: VMware Avi Load Balancer 22.1.7, 30.2.7, 31.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47865 or the next vulnerability affects your stack