What’s Vulnerable › Vulnerabilities
CVE-2026-47866: VMware Avi Load Balancer Authorization Bypass Vulnerability
- Severity: high (CVSS 8.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-18 · updated 2026-10-24
- Weakness: CWE-863
Description
VMware Avi Load Balancer contains an authorization bypass vulnerability. A malicious actor on the network can access a limited subset of the Avi Control Plane without proper authorization. Affected versions: 32.1.1 (fixed in 32.1.2) 31.1.1 through 31.2.2 (fixed in 31.2.2-2p3) 30.1.1 through 30.2.6 (fixed in 30.2.7) 22.1.1 through 22.1.7 (fixed in 30.2.7)
Affected products
- VMware Avi Load Balancer: from 22.1.1 through 22.1.7; from 30.1.1 before 30.2.7; from 31.1.1 before 31.2.2; 31.2.2, 31.2.2-2p1, 31.2.2-2p2, 32.1.1 — fixed in 30.2.7, 31.2.2
How to fix
Upgrade to a fixed version: VMware Avi Load Balancer 30.2.7, 31.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47866 or the next vulnerability affects your stack