What’s Vulnerable › Vulnerabilities

CVE-2026-47869: VMware Avi Load Balancer Remote Code Execution Vulnerability

Description

VMware Avi Load Balancer contains a remote code execution vulnerability. A malicious authenticated user with network access may be able to inject and execute code. Affected versions: 32.1.1 (fixed in 32.1.2) 31.1.1 through 31.2.2 (fixed in 31.2.2-2p3) 30.1.1 through 30.2.6 (fixed in 30.2.7) 22.1.1 through 22.1.7 (fixed in 30.2.7)

Affected products

How to fix

Upgrade to a fixed version: VMware Avi Load Balancer 30.2.7, 31.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-47869 or the next vulnerability affects your stack