What’s Vulnerable › Vulnerabilities
CVE-2026-47906: Dreamweaver Desktop | Dependency on Vulnerable Third-Party Component (CWE-1395)
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-08-28
- Weakness: CWE-1395
Description
Dreamweaver Desktop versions 21.7 and earlier are affected by a Dependency on Vulnerable Third-Party Component vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file. Scope is changed.
Affected products
- Adobe Dreamweaver Desktop: before 21.8 — fixed in 21.8
How to fix
Upgrade to a fixed version: Adobe Dreamweaver Desktop 21.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47906 or the next vulnerability affects your stack