What’s Vulnerable › Vulnerabilities
CVE-2026-47914: Acrobat Reader | Use After Free (CWE-416)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-08-28
- Weakness: CWE-416
Description
Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: before 24.001.30383; before 26.001.21662 — fixed in 24.001.30383, 26.001.21662
- Adobe Acrobat Reader: before 26.001.21662 — fixed in 26.001.21662
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30383, 26.001.21662; Adobe Acrobat Reader 26.001.21662. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47914 or the next vulnerability affects your stack