What’s Vulnerable › Vulnerabilities
CVE-2026-47922: CAI Content Credentials | Server-Side Request Forgery (SSRF) (CWE-918)
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-08-28
- Weakness: CWE-918
Description
CAI Content Credentials is affected by a Server-Side Request Forgery (SSRF) vulnerability that could result in privilege escalation. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. Scope is changed.
Affected products
- Adobe C2Pa: before 0.90.6 — fixed in 0.90.6
- Adobe C2Pa-Web: before 0.12.1 — fixed in 0.12.1
- Adobe C2Patool: before 0.27.6 — fixed in 0.27.6
How to fix
Upgrade to a fixed version: Adobe C2Pa 0.90.6; Adobe C2Pa-Web 0.12.1; Adobe C2Patool 0.27.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47922 or the next vulnerability affects your stack