What’s Vulnerable › Vulnerabilities
CVE-2026-47924: Acrobat Reader | Use After Free (CWE-416)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-08-28
- Weakness: CWE-416
Description
Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to disclose sensitive information. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 24.0.0 before 24.001.30383 — fixed in 24.001.30383
- Adobe Acrobat DC: from 15.008.20082 before 26.001.21662 — fixed in 26.001.21662
- Adobe Acrobat Reader: from 15.008.20082 before 26.001.21662 — fixed in 26.001.21662
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30383; Adobe Acrobat DC 26.001.21662; Adobe Acrobat Reader 26.001.21662. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47924 or the next vulnerability affects your stack