What’s Vulnerable › Vulnerabilities
CVE-2026-47925: Acrobat Reader | Integer Overflow or Wraparound (CWE-190)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-08-28
- Weakness: CWE-190
Description
Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 24.0.0 before 24.001.30383 — fixed in 24.001.30383
- Adobe Acrobat DC: from 15.008.20082 before 26.001.21662 — fixed in 26.001.21662
- Adobe Acrobat Reader: from 15.008.20082 before 26.001.21662 — fixed in 26.001.21662
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30383; Adobe Acrobat DC 26.001.21662; Adobe Acrobat Reader 26.001.21662. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-47925 or the next vulnerability affects your stack