What’s Vulnerable › Vulnerabilities
CVE-2026-4793
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-03 · updated 2026-10-23
- Weakness: CWE-276
Description
An incorrect default permissions vulnerability in Synology Assistant before 7.0.7-50095 allows local users to read or write arbitrary files and conduct denial-of-service during installation.
Affected products
- Synology Assistant: before 7.0.7-50095 — fixed in 7.0.7-50095
How to fix
Upgrade to a fixed version: Synology Assistant 7.0.7-50095. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4793 or the next vulnerability affects your stack