What’s Vulnerable › Vulnerabilities

CVE-2026-47937: Acrobat Reader | Uncontrolled Search Path Element (CWE-427)

Description

Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by an Uncontrolled Search Path Element vulnerability that could result in arbitrary code execution in the context of the current user. An attacker with high privileges could exploit this vulnerability to execute arbitrary code. Exploitation of this issue requires user interaction in that a victim must open a malicious file. Scope is changed.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30383; Adobe Acrobat DC 26.001.21662; Adobe Acrobat Reader 26.001.21662. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-47937 or the next vulnerability affects your stack