What’s Vulnerable › Vulnerabilities

CVE-2026-47950: Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.24, LTS SP1, 2026.04 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field. Scope is changed.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2026.5.0, 6.5.25.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-47950 or the next vulnerability affects your stack