What’s Vulnerable › Vulnerabilities

CVE-2026-47959: Acrobat Reader | Stack-based Buffer Overflow (CWE-121)

Description

Acrobat Reader versions 24.001.30365, 26.001.21651 and earlier are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30383, 26.001.21662; Adobe Acrobat Reader 26.001.21662. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-47959 or the next vulnerability affects your stack