What’s Vulnerable › Vulnerabilities
CVE-2026-4813: Code injection in the Lutece Core
- Severity: critical (CVSS 9.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-01
- Weakness: CWE-94
Description
A vulnerability in the Lutece Core XSL export management module up to version 7.1.7, which allows authenticated administrators to execute code remotely. The XML/XSLT processing configuration does not enable secure processing mode (FEATURE_SECURE_PROCESSING), allowing Java extension functions to be executed from malicious XSL stylesheets. An attacker with administrator privileges can upload a manipulated XSL transformation file and trigger its execution during user export operations, resulting in the execution of arbitrary code on the server.
Affected products
- Lutece Core: before 7.1.7 — fixed in 7.1.7
How to fix
Upgrade to a fixed version: Lutece Core 7.1.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4813 or the next vulnerability affects your stack