What’s Vulnerable › Vulnerabilities
CVE-2026-48200: WordPress Document Library Lite plugin <= 1.3.0 - Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows Retrieve Embedded Sensitive Data.This issue affects Document Library Lite: from n/a through 1.3.0.
Affected products
- Barn2 Plugins Document Library Lite: through 1.3.0 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: Barn2 Plugins Document Library Lite 1.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48200 or the next vulnerability affects your stack