What’s Vulnerable › Vulnerabilities
CVE-2026-48202: WordPress Brave plugin <= 0.8.8 - Content Injection vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brave Brave brave-popup-builder allows Code Injection.This issue affects Brave: from n/a through 0.8.8.
Affected products
- Brave Popup Builder: through 0.8.8 — fixed in 0.8.9
How to fix
Upgrade to a fixed version: Brave Popup Builder 0.8.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48202 or the next vulnerability affects your stack