What’s Vulnerable › Vulnerabilities
CVE-2026-48217: Open ISES Tickets < 3.44.2 Reflected XSS via delete_module.php Multiple POST Parameters
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-21 · updated 2026-07-23
- Weakness: CWE-79
Description
Open ISES Tickets before 3.44.2 contains a reflected cross-site scripting vulnerability in delete_module.php that allows authenticated attackers to inject arbitrary JavaScript by passing an unsanitized value through the multiple POST parameters (module_choice, flag, confirmation) directly into rendered HTML content and form action attributes. Attackers can craft a malicious request containing a JavaScript payload that executes in the victim's browser when the response is rendered.
Affected products
- Open ISES Tickets: before 3.44.2 — fixed in 3.44.2
How to fix
Upgrade to a fixed version: Open ISES Tickets 3.44.2. Check the vendor advisory for mitigations.
References
- https://github.com/openises/tickets/commit/ecfeb406a016766cae81c749e14b5145a9f2dbff
- https://github.com/openises/tickets/releases/tag/v3.44.2
- https://www.vulncheck.com/advisories/open-ises-tickets-reflected-xss-via-delete-module-php-multiple-parameters
Get alerted when CVE-2026-48217 or the next vulnerability affects your stack