What’s Vulnerable › Vulnerabilities

CVE-2026-4828

Description

Improper authentication in the OAuth login functionality in Devolutions Server 2026.1.11 and earlier allows a remote attacker with valid credentials to bypass multi-factor authentication via a crafted login request.

Affected products

How to fix

Upgrade to a fixed version: Devolutions Server 2025.3.18.0, 2026.1.12.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-4828 or the next vulnerability affects your stack