What’s Vulnerable › Vulnerabilities

CVE-2026-48288: Adobe Experience Manager | Improper Input Validation (CWE-20)

Description

Adobe Experience Manager versions 6.5.24, LTS SP1, 2026.04 and earlier are affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and gain unauthorized write access. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2026.5.0, 6.5.25.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-48288 or the next vulnerability affects your stack