What’s Vulnerable › Vulnerabilities
CVE-2026-48372: Format Plugins | Heap-based Buffer Overflow (CWE-122)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-28 · updated 2026-10-23
- Weakness: CWE-122
Description
Format Plugins is affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Format Plugins: before 2026.07 — fixed in 2026.07
How to fix
Upgrade to a fixed version: Adobe Format Plugins 2026.07. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48372 or the next vulnerability affects your stack