What’s Vulnerable › Vulnerabilities
CVE-2026-48373: Acrobat Reader | Heap-based Buffer Overflow (CWE-122)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-10-24
- Weakness: CWE-122
Description
Acrobat Reader is affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: before 24.001.30383 — fixed in 24.001.30383
- Adobe Acrobat DC: from 15.008.20082 before 26.001.21662 — fixed in 26.001.21662
- Adobe Acrobat Reader: from 15.008.20082 before 26.001.21662 — fixed in 26.001.21662
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30383; Adobe Acrobat DC 26.001.21662; Adobe Acrobat Reader 26.001.21662. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48373 or the next vulnerability affects your stack