What’s Vulnerable › Vulnerabilities
CVE-2026-48396: Bridge | Incorrect Authorization (CWE-863)
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-28 · updated 2026-10-23
- Weakness: CWE-863
Description
Bridge is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploitation of this issue requires user interaction in that a victim must open a malicious file. Scope is changed.
Affected products
- Adobe Bridge: before 15.1.7; from 16.0 before 16.0.6 — fixed in 15.1.7, 16.0.6
How to fix
Upgrade to a fixed version: Adobe Bridge 15.1.7, 16.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48396 or the next vulnerability affects your stack