What’s Vulnerable › Vulnerabilities
CVE-2026-48435: CAI Content Credentials | Integer Underflow (Wrap or Wraparound) (CWE-191)
- Severity: medium (CVSS 6.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-08-28
- Weakness: CWE-191
Description
CAI Content Credentials is affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected products
- Adobe C2Pa: before 0.90.6 — fixed in 0.90.6
- Adobe C2Pa-Web: before 0.12.1 — fixed in 0.12.1
- Adobe C2Patool: before 0.27.6 — fixed in 0.27.6
How to fix
Upgrade to a fixed version: Adobe C2Pa 0.90.6; Adobe C2Pa-Web 0.12.1; Adobe C2Patool 0.27.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48435 or the next vulnerability affects your stack