What’s Vulnerable › Vulnerabilities
CVE-2026-48447: Lightroom Classic | Incorrect Authorization (CWE-863)
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-23
- Weakness: CWE-863
Description
Lightroom Classic is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploit depends on conditions beyond the attacker's control. Exploitation of this issue requires user interaction in that a victim must open a malicious file. Scope is changed.
Affected products
- Adobe Lightroom Classic: before 15.5 — fixed in 15.5
How to fix
Upgrade to a fixed version: Adobe Lightroom Classic 15.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48447 or the next vulnerability affects your stack