What’s Vulnerable › Vulnerabilities
CVE-2026-48532: GFI Archiver < 15.13 Stored XSS via FAARetentionPolicyWizard.aspx
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-23 · updated 2026-10-24
- Weakness: CWE-79
Description
GFI Archiver before 15.13 contains a stored cross-site scripting vulnerability in the File History Retention Policy configuration that allows authenticated attackers to inject arbitrary web script or HTML via the policy name parameter to /Archiver/FAARetentionPolicyWizard.aspx. The injected payload is stored by RetentionPolicyWizard.SaveAllConfigSettings() without output encoding and is executed in the browsers of users who subsequently view the File History Retention Policies page.
Affected products
- GFI Software GFI Archiver: before 15.13 — fixed in 15.13
How to fix
Upgrade to a fixed version: GFI Software GFI Archiver 15.13. Check the vendor advisory for mitigations.
References
- https://gfi.ai/products-and-solutions/network-security-solutions/archiver/resources/documentation/product-releases
- https://www.vulncheck.com/advisories/gfi-archiver-stored-xss-via-faaretentionpolicywizard-aspx
Get alerted when CVE-2026-48532 or the next vulnerability affects your stack