What’s Vulnerable › Vulnerabilities
CVE-2026-48613
- Severity: medium (CVSS 5.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-12 · updated 2026-06-23
- Weakness: CWE-89
Description
SQL injection vulnerability in phpBB profile field migration due to improper handling of user-supplied profile field data during migration, allowing execution of arbitrary SQL queries. Only applies to phpBB forums that had been updated from versions prior to phpBB 3.3.8 and have not been updated to 3.3.11 or newer yet.
Affected products
- phpBB: from 3.3.8 through 3.3.16
References
Get alerted when CVE-2026-48613 or the next vulnerability affects your stack