What’s Vulnerable › Vulnerabilities
CVE-2026-48614
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-10-25
- Weakness: CWE-94
Description
An improper authorization vulnerability in the Plesk XML API allows an authenticated user to inject arbitrary configuration directives, resulting in arbitrary file write as root and full privilege escalation on the underlying server.
Affected products
- WebPros Plesk: before 18.0.78 — fixed in 18.0.78
How to fix
Upgrade to a fixed version: WebPros Plesk 18.0.78. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48614 or the next vulnerability affects your stack