What’s Vulnerable › Vulnerabilities

CVE-2026-48842

Description

Roundcube Webmail 1.6.x before 1.6.16 and 1.7.x before 1.7.1 has Pre-authentication SQL injection in the virtuser_query plugin via a preg_replace() backslash escape bypass.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.6.16, 1.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-48842 or the next vulnerability affects your stack