What’s Vulnerable › Vulnerabilities
CVE-2026-48888: WordPress WooCommerce plugin < 11.1.0 - Denial of Service Attack vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-08
- Weakness: CWE-770
Description
Allocation of Resources Without Limits or Throttling vulnerability in Automattic WooCommerce allows HTTP DoS. This issue affects WooCommerce: from n/a before 11.1.0.
Affected products
- Automattic WooCommerce: before 11.1.0 — fixed in 11.1.0
How to fix
Upgrade to a fixed version: Automattic WooCommerce 11.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48888 or the next vulnerability affects your stack