What’s Vulnerable › Vulnerabilities
CVE-2026-48903: Joomla! Framework - [20260519] - Inadequate content filtering within the checkAttribute filter code.
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-26 · updated 2026-07-24
- Weakness: CWE-79
Description
Inadequate content filtering within the checkAttribute methods leads to XSS vulnerabilities in various components.
Affected products
- Joomla!: from 3.0.0 before 5.4.6; from 6.0.0 before 6.1.1 — fixed in 5.4.6, 6.1.1
How to fix
Upgrade to a fixed version: Joomla! 5.4.6, 6.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48903 or the next vulnerability affects your stack