What’s Vulnerable › Vulnerabilities
CVE-2026-48911: Apache Answer: Unauthenticated OAuth Email-Binding Account Takeover via Existing User Confirmation Flow
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-10-24
- Weakness: CWE-306
Description
Insufficient Verification of Data Authenticity vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. A missing authorization check in the external-login email binding flow allows unauthenticated attackers to take over arbitrary user accounts by tricking victims into clicking a crafted confirmation link. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
Affected products
- Apache Software Foundation Apache Answer: before 2.0.2 — fixed in 2.0.2
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Answer 2.0.2. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/mrlwtdnhqqgfbchjgq6rffkz67o8wyv8
- http://www.openwall.com/lists/oss-security/2026/08/05/10
Get alerted when CVE-2026-48911 or the next vulnerability affects your stack