What’s Vulnerable › Vulnerabilities
CVE-2026-48913: Apache HTTP Server: mod_http2 memory corruption when file handles exhausted
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-08 · updated 2026-07-23
- Weakness: CWE-416
Description
Use After Free vulnerability in Apache HTTP Server module mod_http2 when file handles are already exhausted. This issue affects Apache HTTP Server: from 2.4.55 through 2.4.67.
Affected products
- Apache HTTP Server: from 2.4.55 before 2.4.68 — fixed in 2.4.68
How to fix
Upgrade to a fixed version: Apache HTTP Server 2.4.68. Check the vendor advisory for mitigations.
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/06/08/15
Get alerted when CVE-2026-48913 or the next vulnerability affects your stack