What’s Vulnerable › Vulnerabilities
CVE-2026-48923
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-27 · updated 2026-10-14
- Weakness: CWE-269
Description
Jenkins AppSpider Plugin 1.0.17 and earlier does not perform a permission check in a method implementing form validation, allowing attackers with Overall/Read permission to connect to an attacker-specified URL.
Affected products
- Jenkins Project Jenkins AppSpider Plugin: before 1.0.18 — fixed in 1.0.18
How to fix
Upgrade to a fixed version: Jenkins Project Jenkins AppSpider Plugin 1.0.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48923 or the next vulnerability affects your stack