What’s Vulnerable › Vulnerabilities
CVE-2026-48950: Joomla! Core - [20260704] - XSS in com_templates
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-07 · updated 2026-10-25
- Weakness: CWE-79
Description
Lack of escaping leads to an XSS vulnerability in the file management view of com_templates.
Affected products
- Joomla!: from 4.0.0 before 5.4.7; from 6.0.0 before 6.1.2 — fixed in 5.4.7, 6.1.2
How to fix
Upgrade to a fixed version: Joomla! 5.4.7, 6.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48950 or the next vulnerability affects your stack