What’s Vulnerable › Vulnerabilities
CVE-2026-48958: Joomla! Core - [20260712] - Incorrect Access Control in com_fields webservice endpoints
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-07 · updated 2026-10-25
- Weakness: CWE-284
Description
An improper access check allows unauthorized users to create custom fields via webservices endpoints.
Affected products
- Joomla!: from 4.0.0 before 5.4.7; from 6.0.0 before 6.1.2 — fixed in 5.4.7, 6.1.2
How to fix
Upgrade to a fixed version: Joomla! 5.4.7, 6.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-48958 or the next vulnerability affects your stack