What’s Vulnerable › Vulnerabilities

CVE-2026-49009

Description

Northern.tech Mender Server v4.1.0, v4.0.1 and below, and fixed in v4.1.1 and v4.0.2 allows Directory Traversal.

References

Get alerted when CVE-2026-49009 or the next vulnerability affects your stack