What’s Vulnerable › Vulnerabilities
CVE-2026-49084: WordPress JetEngine plugin < 3.8.9.1 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-24
- Weakness: CWE-89
Description
Unauthenticated SQL Injection in JetEngine < 3.8.9.1 versions.
Affected products
- Jetimpex Inc. JetEngine: before 3.8.9.1 — fixed in 3.8.9.1
How to fix
Upgrade to a fixed version: Jetimpex Inc. JetEngine 3.8.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-49084 or the next vulnerability affects your stack