What’s Vulnerable › Vulnerabilities
CVE-2026-49108: WordPress Moderno theme < 1.43 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in Moderno < 1.43 versions.
Affected products
- park_of_ideas Moderno: before 1.43 — fixed in 1.43
How to fix
Upgrade to a fixed version: park_of_ideas Moderno 1.43. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-49108 or the next vulnerability affects your stack