What’s Vulnerable › Vulnerabilities
CVE-2026-4924
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-1390
Description
Improper authentication in the two-factor authentication (2FA) feature in Devolutions Server 2026.1.11 and earlier allows a remote attacker with valid credentials to bypass multifactor authentication and gain unauthorized access to the victim account via reuse of a partially authenticated session token.
Affected products
- Devolutions Server: before 2025.3.18.0; from 2026.1.1.0 before 2026.1.12.0 — fixed in 2025.3.18.0, 2026.1.12.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.3.18.0, 2026.1.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4924 or the next vulnerability affects your stack